Ubuntu Zesty Fails to ‘apt-get update’

Ubuntu Zesty no longer is a supported version of Ubuntu, you’ll need to update apt/sources.list to this:

~

Ubuntu Zesty no longer is a supported version of Ubuntu, you’ll need to update apt/sources.list to this:

deb http://old-releases.ubuntu.com/ubuntu/ zesty main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ zesty-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ zesty-security main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ zesty-proposed main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ zesty-backports main restricted universe multiverse

Run apt-get clean all after updating that file and you’ll be able to upgrade as normal.